<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kosi101.com/xmlrpc.php" />
<title>KOSI 101 &#8211; Real. Music. Variety.</title>
<meta property="og:title" content="KOSI 101"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Real. Music. Variety. ..."/>
<meta property="og:url" content="https://kosi101.com/"/>
<meta property="og:site_name" content="KOSI 101"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOSI 101 &raquo; Feed" href="https://kosi101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOSI 101 &raquo; Comments Feed" href="https://kosi101.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kosi101.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='https://kosi101.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://kosi101.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kosi101.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://kosi101.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://kosi101.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://kosi101.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://kosi101.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='https://kosi101.com/wp-content/plugins/wp-views/embedded/common/toolset-forms/css/wpt-jquery-ui/datepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://kosi101.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://kosi101.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://kosi101.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.0","fb_id":"233902576949590"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<link rel='https://api.w.org/' href='https://kosi101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kosi101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kosi101.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://kosi101.com/' />
<link rel="alternate" type="application/json+oembed" href="https://kosi101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkosi101.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kosi101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkosi101.com%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://kosi101.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://kosi101.com/wp-content/uploads/2015/12/kosi-101-stacked-final.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://kosi101.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://kosi101.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://kosi101.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://kosi101.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://kosi101.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/kosi101.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/kosi101.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	
    googletag.defineSlot('/18999272/KOSI_HomePage_190x90_TOP', [220, 90], 'div-gpt-ad-1445978751553-1').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_300x250_1', [[300, 600], [300, 250]], 'div-gpt-ad-1445978751553-2').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_300x250_2', [[300, 600], [300, 250]], 'div-gpt-ad-1445978751553-3').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_300x250_3', [[300, 600], [300, 250]], 'div-gpt-ad-1445978751553-4').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_728x90_Bottom', [728, 90], 'div-gpt-ad-1445978751553-5').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_728x90_Top', [728, 90], 'div-gpt-ad-1445978751553-6').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_HomePage_728x90_Top', [728, 90], 'div-gpt-ad-1445969333385-0').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_Mobile_HomePage_320x50_Bottom', [320, 50], 'div-gpt-ad-1446140433849-0').addService(googletag.pubads());
    googletag.defineSlot('/18999272/KOSI_Mobile_HomePage_320x50_Top', [320, 50], 'div-gpt-ad-1446140433849-1').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65766201-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body id="top" class="home page-template-default page page-id-74 lazy-enabled views-template-template-for-home">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://kosi101.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/KOSI101" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/kosi1011" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/kosi1011/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/kosi1011/" target="_blank"><i class="tieicon-instagram"></i></a>		
		<a class="ttip-none"  title="App" href="https://kosi101.com/download-the-kosi-101-app/" target="_blank"><i class="fa fa-mobile"></i></a><a class="ttip-none"  title="Newsletter" href="https://kosi101.com/club-kosi-registration/#/" target="_blank"><i class="fa Example of newspaper-o fa-newspaper-o"></i></a>	</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo" style="background-color:none;">
						<div id="top-nav" class="top-nav">
				<div class="container">
								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://kosi101.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/KOSI101" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/kosi1011" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/kosi1011/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/kosi1011/" target="_blank"><i class="tieicon-instagram"></i></a>		
		<a class="ttip-none"  title="App" href="https://kosi101.com/download-the-kosi-101-app/" target="_blank"><i class="fa fa-mobile"></i></a><a class="ttip-none"  title="Newsletter" href="https://kosi101.com/club-kosi-registration/#/" target="_blank"><i class="fa Example of newspaper-o fa-newspaper-o"></i></a>	</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h1>								<a title="KOSI 101" href="http://player.listenlive.co/46081">
					<img src="https://kosi101.com/wp-content/uploads/2017/01/NEWTEXTLINE_KOSI_header.jpg" alt="KOSI 101"  /><strong>KOSI 101 Real. Music. Variety.</strong>
				</a>
			</h1>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-644" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-644"><a href="http://kosi101.com/">HOME</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2292"><a href="#">ON-AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-2704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2704"><a href="https://kosi101.com/denise-plante-2/">Denise Plante</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a href="https://kosi101.com/jackie-selby/">Jackie Selby</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://kosi101.com/murphy-huston/">Murphy Huston</a></li>
	<li id="menu-item-1335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335"><a href="https://kosi101.com/melinda-connolly/">Melinda Connolly</a></li>
</ul>
</li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-583"><a href="#">BLOGS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5377"><a href="https://kosi101.com/category/denises_diary/">Denise&#8217;s Diary</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://kosi101.com/denise-plante-2/denises-style-fyle/">Style Fyle</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3706"><a href="http://kosi101.com/category/more-with-murphy/">More With Murphy</a></li>
</ul>
</li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-584"><a href="#">EVENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://kosi101.com/concerts/">Concerts</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488"><a href="https://kosi101.com/local-events/">Local Events</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://kosi101.com/on-location/">On-Location</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="#">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="http://kosi101.com/category/beyond-the-badge/">Beyond The Badge</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://kosi101.com/real-time-traffic/">Real-Time Traffic</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://kosi101.com/wet-nose-wednesday/">Wet Nose Wednesday</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://kosi101.com/kosi-cares/">KOSI Cares</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://kosi101.com/our-partners/">Our Partners</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="https://kosi101.com/contests/">CONTESTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6052"><a href="https://kosi101.com/frontier-friday-flyaways/">Frontier Friday Flyaways</a></li>
	<li id="menu-item-6053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6053"><a href="https://kosi101.com/contests/">KOSI Contests</a></li>
</ul>
</li>
<li id="menu-item-1847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1847"><a href="#">CONNECT</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4092"><a href="https://kosi101.com/download-the-kosi-101-app/">Download the KOSI 101 App</a></li>
	<li id="menu-item-4436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4436"><a href="https://kosi101.com/club-kosi-registration/">KOSI Weekly Newsletter</a></li>
	<li id="menu-item-1848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"><a href="http://www.facebook.com/KOSI101/">Facebook</a></li>
	<li id="menu-item-1850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1850"><a href="https://twitter.com/kosi1011">Twitter</a></li>
	<li id="menu-item-1849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1849"><a href="https://www.instagram.com/kosi1011/">Instagram</a></li>
	<li id="menu-item-1851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1851"><a href="https://www.pinterest.com/kosi1011/">Pinterest</a></li>
</ul>
</li>
<li id="menu-item-1141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1141"><a href="#">RULES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6054"><a href="http://kosi101.com/wp-content/uploads/2017/06/FRONTIER-FLYAWAY-Rules.pdf">Frontier Friday Flyways Contest Rules</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5559"><a href="http://kosi101.com/wp-content/uploads/2017/06/Fathers-day-2017.pdf">Father&#8217;s Day Musical Chairs Rules</a></li>
	<li id="menu-item-5561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5561"><a href="http://kosi101.com/wp-content/uploads/2017/06/RickyMartinRules2017.pdf">Ricky Martin Fly-away Rules</a></li>
	<li id="menu-item-4829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4829"><a href="http://kosi101.com/wp-content/uploads/2017/03/2017-Employee-of-the-Day-Rules-2P-Hr.pdf">Employee of the Day Rules</a></li>
	<li id="menu-item-5194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5194"><a href="http://kosi101.com/wp-content/uploads/2017/04/KOSI-Universal-Orlando-Resort™-Summer-Giveaway-Rules-FINAL.pdf">Universal Orlando Resort™ Summer Giveaway Rules</a></li>
	<li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2565"><a href="https://kosi101.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-5191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5191"><a href="http://player.listenlive.co/46081">LISTEN LIVE</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5192"><a href="http://player.listenlive.co/46081">Listen to KOSI 101.1</a></li>
	<li id="menu-item-3971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3971"><a href="http://player.listenlive.co/46081/en/songhistory">Song History</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-bottom"><div class="e3lan e3lan-in-post1"><!-- Home Ads TOP -->
<div class="visible-desktop">
	<!-- /18999272/KOSI_HomePage_728x90_Top -->
	<div id='div-gpt-ad-1445978751553-6';'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445978751553-6'); });
		</script>
	</div>
	<div class='clear'></div>
</div>

<div class="visible-tablet visible-phone">
	<!-- /18999272/KOSI_Mobile_HomePage_320x50_Top -->
	<div id='div-gpt-ad-1446140433849-1' style='height:50px; width:320px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446140433849-1'); });
		</script>
	</div>
</div></div></div>
	<!--<div style="width: 56%; margin: 0 auto; display:table;">-->
	<br>
	<div id="main-content" class="container" >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9073373925685285",
    enable_page_level_ads: true
  });
</script>
	

					
	<div id="ei-slider" class="ei-slider">
		<ul class="ei-slider-large">
			
			<li>
			<a href="https://kosi101.com/contest/livin-la-vida-kosi/#/">				<img src="https://kosi101.com/wp-content/uploads/2017/06/RM_VEGAS_ROTATOR.jpg" alt="" />
				</a>							</li>
				
			<li>
			<a href="https://kosi101.com/frontier-friday-flyaways/">				<img src="https://kosi101.com/wp-content/uploads/2017/06/Frontier_FridayFlyaway_Rotator2.jpg" alt="" />
				</a>							</li>
				
			<li>
			<a href="http://www.listenerrewards.com/kosi101/?src=wtif">				<img src="https://kosi101.com/wp-content/uploads/2017/05/997x350-1banner.jpg" alt="" />
				</a>							</li>
				
			<li>
			<a href="http://kosi101.com/category/beyond-the-badge/">				<img src="https://kosi101.com/wp-content/uploads/2017/01/BeyondTheBadge_KOSI.jpg" alt="" />
				</a>							</li>
						
		</ul>
		
		 <ul class="ei-slider-thumbs">
			<li class="ei-slider-element">Current</li>
				
			<li><a href="#">Slide 1</a><img src="https://kosi101.com/wp-content/uploads/2017/06/RM_VEGAS_ROTATOR-310x165.jpg" alt="" /></li>
				
			<li><a href="#">Slide 2</a><img src="https://kosi101.com/wp-content/uploads/2017/06/Frontier_FridayFlyaway_Rotator2-310x165.jpg" alt="" /></li>
				
			<li><a href="#">Slide 3</a><img src="https://kosi101.com/wp-content/uploads/2017/05/997x350-1banner-310x165.jpg" alt="" /></li>
				
			<li><a href="#">Slide 4</a><img src="https://kosi101.com/wp-content/uploads/2017/01/BeyondTheBadge_KOSI-310x165.jpg" alt="" /></li>
						
		</ul><!-- ei-slider-thumbs -->
	
		</div>
	
	

        <script type="text/javascript">
            jQuery(function() {
                jQuery('#ei-slider').eislideshow({
					animation			: 'center',
					autoplay			: true,
					slideshow_interval	: 3266,
					speed          		: 800,
					titlesFactor		: 0.60,
					titlespeed          : 1000,
					thumbMaxWidth       : 100
                });
            });
        </script>
					
		<div class="content">
				<section class="cat-box recent-box recent-blog">
		
					<div class="cat-box-title">
				<h2>THE LATEST</h2>
				<div class="stripe-line"></div>
			</div>
				
			<div class="cat-box-content">
			
								
				
						
			
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/denises-140-break-for-your-take-53/" rel="bookmark">Denise&#8217;s 1:40 Break for YOUR Take!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/denises-140-break-for-your-take-53/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/zuri-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Answer my question on KOSI FB PAGE, I will pick a random winner after 2:45 and message them on FB.  Winner will win prize below! @DenisePlanteDenver FB TWITTER INSTAGRAM Today is Take Your Dog to Work Day What kind of (funny or weird) destruction did your dog cause when you ...</p>
							<a class="more-link" href="https://kosi101.com/denises-140-break-for-your-take-53/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6182" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Denise&#8217;s 1:40 Break for YOUR Take! https://kosi101.com/?p=6182 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6182&amp;name=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6182&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6182&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6182&amp;description=Denise&#8217;s 1:40 Break for YOUR Take!&amp;media=https://kosi101.com/wp-content/uploads/2017/06/zuri-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/it-doesnt-take-ore-than-a-little-effort-to-help/" rel="bookmark">It doesn&#8217;t take ore than a little effort to help!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/it-doesnt-take-ore-than-a-little-effort-to-help/" rel="bookmark">
								<img width="299" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-32-299x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>This little guy has never eaten at a restaurant until now!!..great story!!</p>
							<a class="more-link" href="https://kosi101.com/it-doesnt-take-ore-than-a-little-effort-to-help/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6171" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=It doesn&#8217;t take ore than a little effort to help! https://kosi101.com/?p=6171 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6171&amp;name=It doesn&#8217;t take ore than a little effort to help!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6171&title=It doesn&#8217;t take ore than a little effort to help!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6171&title=It doesn&#8217;t take ore than a little effort to help!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6171&amp;description=It doesn&#8217;t take ore than a little effort to help!&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-32.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/young-man-helps-elderly-man-on-escalator/" rel="bookmark">Young Man Helps Elderly Man On Escalator</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/young-man-helps-elderly-man-on-escalator/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-31-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>This random act of kindness turned into an internet sensation! At a mall is Massachusetts Paula Picard witnessed 23-year-old Alonzo Johnson approach an elderly man at the top of an escalator. The 83-year-old man explained that he had once gotten stuck on an escalator and was scared. So Alonzo offered ...</p>
							<a class="more-link" href="https://kosi101.com/young-man-helps-elderly-man-on-escalator/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6163" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Young Man Helps Elderly Man On Escalator https://kosi101.com/?p=6163 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6163&amp;name=Young Man Helps Elderly Man On Escalator" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6163&title=Young Man Helps Elderly Man On Escalator" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6163&title=Young Man Helps Elderly Man On Escalator" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6163&amp;description=Young Man Helps Elderly Man On Escalator&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-31.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/gorilla-enjoys-dancing-in-a-pool/" rel="bookmark">Gorilla Enjoys Dancing In A Pool!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/gorilla-enjoys-dancing-in-a-pool/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-30-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>This gorilla is going viral with this video of dancing in a kiddie pool!</p>
							<a class="more-link" href="https://kosi101.com/gorilla-enjoys-dancing-in-a-pool/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6155" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Gorilla Enjoys Dancing In A Pool! https://kosi101.com/?p=6155 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6155&amp;name=Gorilla Enjoys Dancing In A Pool!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6155&title=Gorilla Enjoys Dancing In A Pool!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6155&title=Gorilla Enjoys Dancing In A Pool!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6155&amp;description=Gorilla Enjoys Dancing In A Pool!&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-30-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/denises-140-break-for-your-take-52/" rel="bookmark">Denise&#8217;s 1:40 Break for YOUR Take!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/denises-140-break-for-your-take-52/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>nswer my question on KOSI FB PAGE, I will pick a random winner after 2:45 and message them on FB.  Winner will win prize below! @DenisePlanteDenver FB TWITTER INSTAGRAM 37% of parents have hid in their closet so they could have some alone time for themselves, I&#8217;ve hid in the ...</p>
							<a class="more-link" href="https://kosi101.com/denises-140-break-for-your-take-52/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6141" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Denise&#8217;s 1:40 Break for YOUR Take! https://kosi101.com/?p=6141 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6141&amp;name=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6141&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6141&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6141&amp;description=Denise&#8217;s 1:40 Break for YOUR Take!&amp;media=https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/teen-performs-moving-song-for-father-battling-cancer/" rel="bookmark">Teen Performs Moving Song For Father Battling Cancer</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/teen-performs-moving-song-for-father-battling-cancer/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-29-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p></p>
							<a class="more-link" href="https://kosi101.com/teen-performs-moving-song-for-father-battling-cancer/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6117" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Teen Performs Moving Song For Father Battling Cancer https://kosi101.com/?p=6117 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6117&amp;name=Teen Performs Moving Song For Father Battling Cancer" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6117&title=Teen Performs Moving Song For Father Battling Cancer" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6117&title=Teen Performs Moving Song For Father Battling Cancer" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6117&amp;description=Teen Performs Moving Song For Father Battling Cancer&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-29-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/denises-140-break-for-your-take-51/" rel="bookmark">Denise&#8217;s 1:40 Break for YOUR Take!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/denises-140-break-for-your-take-51/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Answer my question on KOSI FB PAGE, I will pick a random winner after 2:45 and message them on FB.  Winner will win prize below! @DenisePlanteDenver FB TWITTER INSTAGRAM Today is National Selfie Day.  Let&#8217;s make this a fun and easy question&#8230;..What is the most ridiculous, funny or embarrassing selfie ...</p>
							<a class="more-link" href="https://kosi101.com/denises-140-break-for-your-take-51/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6104" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Denise&#8217;s 1:40 Break for YOUR Take! https://kosi101.com/?p=6104 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6104&amp;name=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6104&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6104&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6104&amp;description=Denise&#8217;s 1:40 Break for YOUR Take!&amp;media=https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/luzia-from-cirque-du-soleil-well-worth-seeing/" rel="bookmark">Luzia from Cirque du Soleil ..well worth seeing</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/luzia-from-cirque-du-soleil-well-worth-seeing/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-28-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Still playing under the big top in the Pepsi Center parking lot!..here until July 9th&#8230;take the family..very entertaining!!</p>
							<a class="more-link" href="https://kosi101.com/luzia-from-cirque-du-soleil-well-worth-seeing/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6100" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Luzia from Cirque du Soleil ..well worth seeing https://kosi101.com/?p=6100 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6100&amp;name=Luzia from Cirque du Soleil ..well worth seeing" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6100&title=Luzia from Cirque du Soleil ..well worth seeing" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6100&title=Luzia from Cirque du Soleil ..well worth seeing" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6100&amp;description=Luzia from Cirque du Soleil ..well worth seeing&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-28-329x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/parents-are-the-same-even-if-they-are-elephants/" rel="bookmark">parents are the same..even if they are elephants</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/parents-are-the-same-even-if-they-are-elephants/" rel="bookmark">
								<img width="259" height="163" src="https://kosi101.com/wp-content/uploads/2017/06/Untitled-27.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Parents to the rescue as this baby elephant falls into deep water!&#8230;just like you would do they come up with a quick plan to save the baby elephant!</p>
							<a class="more-link" href="https://kosi101.com/parents-are-the-same-even-if-they-are-elephants/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6093" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=parents are the same..even if they are elephants https://kosi101.com/?p=6093 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6093&amp;name=parents are the same..even if they are elephants" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6093&title=parents are the same..even if they are elephants" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6093&title=parents are the same..even if they are elephants" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6093&amp;description=parents are the same..even if they are elephants&amp;media=https://kosi101.com/wp-content/uploads/2017/06/Untitled-27.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
									<article class="item-list">
						<h2 class="post-box-title"><a href="https://kosi101.com/denises-140-break-for-your-take-50/" rel="bookmark">Denise&#8217;s 1:40 Break for YOUR Take!</a></h2>
						<p class="post-meta">
	
	
</p>
					

										
						<div class="post-thumbnail">
							<a href="https://kosi101.com/denises-140-break-for-your-take-50/" rel="bookmark">
								<img width="310" height="165" src="https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />								<span class="fa overlay-icon"></span>
							</a>
						</div><!-- post-thumbnail /-->
																
						<div class="entry">
							<p>Answer my question on KOSI FB PAGE, I will pick a random winner after 2:45 and message them on FB.  Winner will win prize below! @DenisePlanteDenver FB TWITTER INSTAGRAM This story is crazy, made me laugh!  Ohio military firefighter Scott Edward Nall has changed his name to Optimus Prime. He ...</p>
							<a class="more-link" href="https://kosi101.com/denises-140-break-for-your-take-50/">Read More &raquo;</a>
						</div>
						<div class="mini-share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://kosi101.com/?p=6055" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Denise&#8217;s 1:40 Break for YOUR Take! https://kosi101.com/?p=6055 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://kosi101.com/?p=6055&amp;name=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://kosi101.com/?p=6055&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kosi101.com/?p=6055&title=Denise&#8217;s 1:40 Break for YOUR Take!" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://kosi101.com/?p=6055&amp;description=Denise&#8217;s 1:40 Break for YOUR Take!&amp;media=https://kosi101.com/wp-content/uploads/2017/05/10269057_10154533759481808_6827889745235138204_o-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




						<div class="clear"></div>
					</article><!-- .item-list -->
					
					
					
						
			
			
				<div class="clear"></div>
						
			</div><!-- .cat-box-content /-->
		</section>
		 <div class="recent-box-pagination">	<div class="pagination">
		<span class="pages">Page 1 of 129</span><span class="current">1</span><a href="https://kosi101.com/page/2/" class="page" title="2">2</a><a href="https://kosi101.com/page/3/" class="page" title="3">3</a><a href="https://kosi101.com/page/4/" class="page" title="4">4</a><a href="https://kosi101.com/page/5/" class="page" title="5">5</a><a href="https://kosi101.com/page/2/" >&raquo;</a><a href="https://kosi101.com/page/10/" class="page" title="10">10</a><a href="https://kosi101.com/page/20/" class="page" title="20">20</a><a href="https://kosi101.com/page/30/" class="page" title="30">30</a><span class="extend">...</span><a href="https://kosi101.com/page/129/" class="last" title="Last &raquo;">Last &raquo;</a>	</div>
	 </div> 		<div class="clear"></div>
			</div><!-- .content /-->
	
	

<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /18999272/KOSI_HomePage_300x250_2 -->
<div id='div-gpt-ad-1445978751553-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445978751553-3'); });
</script>
</div>
			</div>
				</div>
	<div id="wp_views-2" class="widget widget_wp_views"><div class="widget-top"><h4>Concerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">



	
	<!-- wpv-loop-start -->
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/01/44.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Train</div>
              <small>July 4, 2017</small><br/><br/>
              Fiddler’s Green Amphitheatre<br/><br/>
              <a href="http://www.axs.com/events/330685/train-tickets" title="Tickets" target="_blank">Tickets</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert-150x150.jpg 150w, https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert-300x300.jpg 300w, https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert-768x768.jpg 768w, https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert-1024x1024.jpg 1024w, https://kosi101.com/wp-content/uploads/2017/01/Queen_AdamLambert.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Queen + Adam Lambert</div>
              <small>July 6, 2017</small><br/><br/>
              Pepsi Center<br/><br/>
              <a href="http://www.altitudetickets.com/event/queen-plus-adam-lambert-7251/" title="Tickets" target="_blank">Tickets</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic-150x150.jpg 150w, https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic-300x300.jpg 300w, https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic-768x768.jpg 768w, https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic-1024x1024.jpg 1024w, https://kosi101.com/wp-content/uploads/2017/01/Santana_graphic.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Santana</div>
              <small>July 10, 2017</small><br/><br/>
              Red Rocks Ampitheater<br/><br/>
              <a href="http://www.axs.com/events/330488/santana-tickets" title="Tickets" target="_blank">Tickets</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="140" src="https://kosi101.com/wp-content/uploads/2017/02/jack-johnson-tickets_07-14-17_2_589bf7fc341d1-150x140.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Jack Johnson</div>
              <small>July 14, 2017</small><br/><br/>
              Fiddler’s Green Amphitheatre<br/><br/>
              <a href="http://www.axs.com/events/331325/jack-johnson-tickets" title="Tickets" target="_blank">Tickets</a>
            </div>
            <div class='clear'></div>
          </div>
		
	<!-- wpv-loop-end -->
	
	

</div></div><!-- .widget /--><div id="wp_views-9" class="widget widget_wp_views"><div class="widget-top"><h4>Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">



	
	<!-- wpv-loop-start -->
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/06/SITC-2017-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Sand in the City Festival</div>
              <small>June 24, 2017</small><br/><br/>
             
              <a href='https://kosi101.com/localevents/sand-in-the-city-festival/'>More Details</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2016/11/qwrsd.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>LUZIA by Cirque du Soleil</div>
              <small>June 25, 2017</small><br/><br/>
             
              <a href='https://kosi101.com/localevents/cirque-du-soleil-presents-luzia/'>More Details</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/05/20160410_AP8_MIKE_FRANK_121-1-002-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>American Pickers to film in Colorado</div>
              <small>July 1, 2017</small><br/><br/>
             
              <a href='https://kosi101.com/localevents/american-pickers-to-film-in-colorado/'>More Details</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='view_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/05/dfl_main_cmyk_c_1x-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>CatFest at the Dumb Friends League</div>
              <small>July 8, 2017</small><br/><br/>
             
              <a href='https://kosi101.com/localevents/catfest-at-the-dumb-friends-league/'>More Details</a>
            </div>
            <div class='clear'></div>
          </div>
		
	<!-- wpv-loop-end -->
	
	

</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom"><div class="e3lan e3lan-in-post2"><!-- Home Ads BOTTOM -->
<!-- /18999272/KOSI_HomePage_728x90_Bottom -->
<div id='div-gpt-ad-1445978751553-5' class="visible-desktop">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445978751553-5'); });
	</script>
</div>

<!-- /18999272/KOSI_Mobile_HomePage_320x50_Bottom -->
<div id='div-gpt-ad-1446140433849-0' style='height:50px; width:320px; margin: 0 auto;' class="visible-tablet visible-phone">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446140433849-0'); });
	</script>
</div></div></div><!-- /18999272/KOSI_ROS_728x90_Bottom -->
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<br><br/>
<!-- /18999272/KOSI_HomePage_300x250_3 -->
<div id='div-gpt-ad-1445978751553-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445978751553-4'); });
</script>
</div>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="wp_views-4" class="footer-widget widget_wp_views"><div class="footer-widget-top"><h4>Win</h4></div>
						<div class="footer-widget-container">



	
	<!-- wpv-loop-start -->
		
          <div class='sidebar_view'>
            <div class='win_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/06/USATSI_9861783_168381708_lowres-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Are you a Gaga Guru?</div>
              <small></small><br/><br/>
             
              <a href="http://kosi101.com/contest/are-you-a-gaga-guru/" title="Click Here To Enter">Click Here To Enter</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='win_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2017/06/RM_Vegas_header-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Livin&#8217; La Vida KOSI</div>
              <small></small><br/><br/>
             
              <a href="http://kosi101.com/contest/livin-la-vida-kosi/" title="Click Here To Enter">Click Here To Enter</a>
            </div>
            <div class='clear'></div>
          </div>
		
          <div class='sidebar_view'>
            <div class='win_img'>
              <img width="150" height="150" src="https://kosi101.com/wp-content/uploads/2016/01/716332091692488622-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />
            </div>
            <div class='view_details'>
              <div class='view_title'>Employee of the Day</div>
              <small></small><br/><br/>
             
              <a href="http://listenerrewards.com/kosi101/" title="Click Here To Enter">Click Here To Enter</a>
            </div>
            <div class='clear'></div>
          </div>
		
	<!-- wpv-loop-end -->
	
	

</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-12" class="footer-widget text-html"><div class="footer-widget-top"><h4>Facebook</h4></div>
						<div class="footer-widget-container"><div ><div class="fb-page" 
     data-href="https://www.facebook.com/KOSI101/" 
     data-tabs="timeline" 
     data-small-header="true" 
     data-adapt-container-width="true" 
     data-hide-cover="false" 
     data-show-facepile="false">
  <div class="fb-xfbml-parse-ignore">
    <blockquote cite="https://www.facebook.com/facebook/">
      <a href="https://www.facebook.com/facebook/</a>
    </blockquote>
  </div>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://kosi101.com/advertise-with-us/">Advertise with us</a> | 
<a href="http://kosi101.com/contact-us/">Contact Us</a> | 
<a href="http://kosi101.com/our-partners/">Our Partners</a> | 
<a href="https://bonnevilledenver.applicantpro.com/jobs/">Work With Us</a> | 
<a href="http://kosi101.com/privacy-policy/">Privacy Policy</a> | 
<a href="http://kosi101.com/terms-of-use/">Terms of Use</a> | 
<a href="http://kosi101.com/eeo-public-file/">EEO Public File</a> | 
<a href="http://kosi101.com/copyright-notice/">Copyright Notice</a>
		</div>
				
		<div class="alignleft">
			© Copyright 2017 Bonneville International. All Rights Reserved<p>
FCC Public File:  <a href="https://publicfiles.fcc.gov/fm-profile/kosi/">KOSI-FM</a> | FCC Station Representative: Amanda Geffre • ageffre@bonneville.com • (303) 270-9711



		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<style type="text/css" media="screen">
/* ----------------------------------------- */
/* View: Concerts Sidebar - start */
/* ----------------------------------------- */
.sidebar_view{
	margin-bottom: 10px;
}

.sidebar_view .view_img{
	width: 100px;
  	float: left;
}

.sidebar_view .view_img img{
	width: 100px;
  	height: 100px;
}

.sidebar_view .view_details{
	float: left;
    width: 60%;
    margin-left: 10px; 
  	font-size: 12px;
}

.sidebar_view .view_details a{
	text-decoration: underline;
}

.sidebar_view .view_title{
	font-weight: bold;
  	font-size: 14px;
}
/* ----------------------------------------- */
/* View: Concerts Sidebar - end */
/* ----------------------------------------- */
/* ----------------------------------------- */
/* View: Events Sidebar - start */
/* ----------------------------------------- */
.sidebar_view{
	margin-bottom: 10px;
}

.sidebar_view .view_img{
	width: 100px;
  	float: left;
}

.sidebar_view .view_img img{
	width: 100px;
  	height: 100px;
}

.sidebar_view .view_details{
	float: left;
    width: 60%;
    margin-left: 10px; 
  	font-size: 12px;
}

.sidebar_view .view_details a{
	text-decoration: underline;
}

.sidebar_view .view_title{
	font-weight: bold;
  	font-size: 14px;
}
/* ----------------------------------------- */
/* View: Events Sidebar - end */
/* ----------------------------------------- */
/* ----------------------------------------- */
/* View: Contests Sidebar - start */
/* ----------------------------------------- */
.sidebar_view{
	margin-bottom: 10px;
}

.sidebar_view .win_img{
	width: 100px;
  	float: left;
}

.sidebar_view .win_img img{
	width: 100px;
  	height: 100px;
}

.sidebar_view .view_details{
	float: left;
    width: 60%;
    margin-left: 10px; 
  	font-size: 15px;
}

.sidebar_view .view_details a{
	text-decoration: underline;
    font-weight: bold;
    color: #f928d2;
}

.sidebar_view .view_title{
	font-weight: bold;
  	font-size: 16px;
    color: #333333;
}
/* ----------------------------------------- */
/* View: Contests Sidebar - end */
/* ----------------------------------------- */
</style>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://kosi101.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/kosi101.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"https:\/\/kosi101.com\/wp-admin\/admin-ajax.php","ajax_pagination_url":"https:\/\/kosi101.com\/wpv-ajax-pagination\/","calendar_image":"https:\/\/kosi101.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/plugins/wp-views/embedded/res/js/jquery.wpvmap.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://kosi101.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>